Frequently Asked Question

ShareSync: Office Plugin
Last Updated a year ago

Office Plugin is available for Windows only.

Current ShareSync version supports Office and Outlook Plugins which allows it to interact with files created/opened in Outlook and Office.
Enabling Office Plugin:
Right-click ShareSync icon in the system tray > Settings > Enable Microsoft Office Plugin:



Office will need to be restarted for the plugin to be activated.



Using Office Plugin

Note: Desktop client has to be running. File locking is not available through the plugin. Instead, all files are locked automatically by the first editor.

  • ShareSync files can be opened by navigating to File > Open > ShareSync.


  • For new files or files that are not located in ShareSync, the plugin provides a highly visible Save to ShareSync option:


Alternatively, a file can be saved by navigating to File > Save As > ShareSync.



  • ShareSync files can be shared with co-workers and external collaborators by navigating to File > Share > ShareSync .


  • For files located in ShareSync, the plugin will provide valuable context in the toggle-able panel, including:
  • File location in ShareSync; ability to quickly copy/paste file location into an email to collaborators
  • File Size + Access Permissionss
  • Ability to Share a file as a web link
  • Ability to lock a file for exclusive editing rights (to make sure no-one is making changes at the same time as you)
  • View and Open past versions of a file
Read the Knowledge Base article on ShareSync: Co-Authoring In The Office Plugin for more information.

Note: in Office 2016 and 2019, ShareSync plugin might appear as invisible, or open in a separate window. To resolve the issue, open any Office application and navigate to Options > General and make sure Optimize for compatibility (application restart required) option is selected.

Office Options

Please Wait!

Please wait... it will take a second!